gfxgfx
 
Please login or register.

Login with username, password and session length
logo
 
gfx gfx
gfxgfx
 
Updated
Update Dreambox Pur E2 6.3- 21-09-2019
Update Vu+ Pur E2 6.3- 21-09-2019  Update OpenATV 6.3- 20-09-2019
Update Caught Setting list 19/09/19
Update Vu+ Pur E2 6.3- 18-09-2019  Update LuxSat Key Files- 17-09-2019

 
gfx gfx
gfx
83685 Posts in 13518 Topics by 57881 Members - Latest Member: KennethRogge September 23, 2019, 03:15:30 AM
*
gfx* Home | Help | Team | Login | Register | Nieuws | gfx
gfx
LuxSat Satellite  |  VU+ RECEIVERS  |  Vu+ algemeen (Moderator: Lawsons)  |  Black Hole 3.0.7
gfx
gfxgfx
 

Author Topic: Black Hole 3.0.7  (Read 592 times)

0 Members and 1 Guest are viewing this topic.

Offline Lawsons

  • Administrator
  • Gold Member
  • *
  • Posts: 1856
  • : be
Black Hole 3.0.7
« on: December 02, 2018, 12:28:38 PM »
Goed nieuws voor de mensen die de oudere Vu+ modellen nog in het bezit hebben en de laatste Black Hole versies willen blijven gebruiken.
Het Black Hole team heeft de laatste versie 3.0.7 terug bruikbaar gemaakt voor de oudere modellen.  :cool:

Reintroduced Support for Solo, Duo, Uno, Ultimo and Zero

*** THIS IS ONLY AVAILABLE AS A FULL FLASH UPDATE ***

***** IT IS RECOMMENDED TO ONLY USE BH 3.0.7 IN OMB (OpenMultiboot) with Vu+ Solo, Duo, Uno models *****
Grts Peter

Ultimo4k Open BlackHole 4.3.002
Zero4k Blackhole 3.0.9E
DM520 powersat 1.2u

Offline Lawsons

  • Administrator
  • Gold Member
  • *
  • Posts: 1856
  • : be
Re: Black Hole 3.0.7
« Reply #1 on: December 02, 2018, 03:43:28 PM »
Heb deze nieuwe image nu enkele uren draaien op m'n Ultimo4k en Zero4k en bij een reboot van de box is de image duidelijk veel sneller in opstart dan de 3.0.6 versie  :cool:
Grts Peter

Ultimo4k Open BlackHole 4.3.002
Zero4k Blackhole 3.0.9E
DM520 powersat 1.2u

LuxSat Satellite  |  VU+ RECEIVERS  |  Vu+ algemeen (Moderator: Lawsons)  |  Black Hole 3.0.7
 

gfxgfx
gfx gfx



Support our website , make a small donation

Copyright 30-10-2003-2019 LuxSat Satellite All rights Reserved.

Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!