gfxgfx
 
Please login or register.

Login with username, password and session length
logo
 
gfx gfx
gfxgfx
 
Bezoek onze advertenties, ze houden het gratis voor u en helpen onze serverkosten te betalen
Visit our advertisements they keep it free for you and help pay our server costs
Bedankt om te helpen / Thank you for helping

 
gfx gfx
gfx
86087 Posts in 13643 Topics by 56708 Members - Latest Member: giuvann June 19, 2018, 04:44:47 PM
*
gfx* Home | Help | Team | Login | Register | Home Site | Translator Online | gfx
gfx
LuxSat Satellite  |  SATELLITE PROGRAMMER  |  Software  |  max digital 220s ( firmware)
gfx
gfxgfx
 

Author Topic: max digital 220s ( firmware)  (Read 772 times)

0 Members and 1 Guest are viewing this topic.

Offline ikkexx

  • Junior Member
  • *
  • Posts: 1
  • : be
max digital 220s ( firmware)
« on: February 20, 2018, 12:02:50 PM »
Ik zoek de firmware van de Maxdigital 220s ?
Ik ben al even aan het zoeken maar vind hem niet.
Het zou volgens ik gelezen heb de  firmware 1.47 moeten zijn...
Iemnand een oplossing ?

Offline mebo870

  • Global Moderator
  • Platina Member
  • *
  • Posts: 7255
  • : be
Re: max digital 220s ( firmware)
« Reply #1 on: February 20, 2018, 06:19:58 PM »
Dat is al een oudje en kan zelfs geen HD zenders aan

Offline W.Lawson's

  • Administrator
  • Gold Member
  • *
  • Posts: 1249
  • : be
Re: max digital 220s ( firmware)
« Reply #2 on: February 20, 2018, 07:23:33 PM »
Vrees er ook voor dat je hiervoor niet veel meer gaat vinden, heb enkele linken gevonden maar eens je daar op klikt werken ze niet meer om de firmware te downloaden  :P
Vu+ gebruiker met BlackHole image
Ultimo4k 2x FBC DVB-S2 1x DVB-C tuners + 1TB HDD
Triax 110 Multifeed 13-19-23-28
Triax 88 op Amiko DM3800 motor
MAG322 (W1) build-in wifi IPTV box
Oscam compiler

LuxSat Satellite  |  SATELLITE PROGRAMMER  |  Software  |  max digital 220s ( firmware)
 

gfxgfx
gfx gfx



Support our website , make a small donation

Copyright 30-10-2003-2018 LuxSat Satellite All rights Reserved.

Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!