gfxgfx
 
Please login or register.

Login with username, password and session length
logo
 
gfx gfx
gfxgfx
 
Bezoek onze advertenties, ze houden het gratis voor u en helpen onze serverkosten te betalen
Sluit uw ad blocker & Close your ad blocker !
Visit our advertisements they keep it free for you and help pay our server costs



Visit our webpage Click Here
New LuxSat Plug-in with new components Click Here
New LuxSat Picon Directory Click Here


* Om Sommige foto's in berichten te bekijken moet u ingelogd zijn.
* To view some pictures in messages, you must be logged in.
 
gfx gfx
gfx
89069 Posts in 14111 Topics by 55633 Members - Latest Member: teddy2222 December 16, 2017, 06:17:49 AM
*
gfx* Home | Help | Team | Login | Register | Home Site | Translator Online | gfx
gfx
LuxSat Satellite  |  VU+ RECEIVERS  |  Tips & Tricks (Moderator: W.Lawson's)  |  online update Blackhole 3.0.4 naar 3.0.4 A
gfx
gfxgfx
 

Author Topic: online update Blackhole 3.0.4 naar 3.0.4 A  (Read 244 times)

0 Members and 1 Guest are viewing this topic.

Offline W.Lawson's

  • Global Moderator
  • Gold Member
  • *
  • Posts: 1016
  • : be
online update Blackhole 3.0.4 naar 3.0.4 A
« on: September 25, 2017, 03:15:38 AM »
Vanaf deze week is er een online update voor de de Blackhole versie 3.0.4 naar 3.0.4A
Vanaf nu is er ook Quadpip 'dus 4 verschillende kanalen op 1 tv scherm beschikbaar met 3.0.4

What is new in Rev A

- Add option to disable mhw2 internal reader


Grts
NO SUPPORT IN PM OR MAIL!!
Vu+ gebruiker met BH/OBH images
Ultimo4k met 2x PnP FBC tuners = 16tuners
2x Zero

Triax 110 multifeed 4x 4/1 spaun switches
Triax 88 op motor 53E ---> 45W
Oscam-emu compiler

LuxSat Satellite  |  VU+ RECEIVERS  |  Tips & Tricks (Moderator: W.Lawson's)  |  online update Blackhole 3.0.4 naar 3.0.4 A
 

gfxgfx
gfx gfx



Support our website , make a small donation

Visit our advertisements they keep it free for you and help pay our server costs.

Copyright 30-10-2003-2017 LuxSat Satellite All rights Reserved.

Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!